Logo QF-Test

Finding valuable answers
in the Mailing List Archive.

 

Free Trial  Download  Buy

Thomas Max, QF-Test training and support

Use the full-text search on our web site to find helpful tips on the mailing list.

Thomas Max, 
Sr. Software Engineer & Trainer, QFS

2016 up to now | 2015 | 2014 | 2013 | 2012 | 2011 | 2010 | 2009 | 2008 | 2007

(older archive entries before 2007 are not shown here, but included in the onsite-search)

Mailing List - Entries of 2007


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[QF-Test] QF-Test support for Eclipse SWT 3.3RC3/3.3RC4


  • Subject: [QF-Test] QF-Test support for Eclipse SWT 3.3RC3/3.3RC4
  • From: Gregor Schmid <Gregor.Schmid@?.de>
  • Date: 19 Jun 2007 23:16:00 +0200

Dear QF-Test users,

QF-Test support for the latest Eclipse releases 3.3RC3 and 3.3RC4
(there appears to be no difference as far as SWT is concerned) is
available in the form of a patch against QF-Test 2.0.3(-pXXX). This
SWT patch is independent of patch -p1, both can be installed without
conflict. The patch is available from

http://www.qfs.de/pub/qftest/qftest-2.0.3-patch-swt3.3RC3.zip

To avoid confusion with the old libs you may want to rename the
directory .../qftest/qftest-2.0.3/swt to something else (or remove the
subdirectories win32/3.3 and linux-gtk/3.3 in case you still need
support for SWT 3.2 and/or 3.1).

Then install the patch by extracting the archive above the qftest
directory.

Best regards,
    Greg
--
Gregor Schmid                                Gregor.Schmid@?.de
Quality First Software GmbH                     http://www.qfs.de
Tulpenstr. 41                                Tel: +49 8171 919870
DE-82538 Geretsried                          Fax: +49 8171 919876
GF: Gregor Schmid, Karlheinz Kellerer          HRB München 140833


Videos Downloads Documentation Buy Free Trial