2018 bis heute | 2017 2016 2015 2014 | 2013 | 2012

Mailingliste - Einträge 2018 bis heute

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<META NAME="Generator" CONTENT="MS Exchange Server version 6.5.7654.12">
<TITLE>Problems with QFTests components recognition in UNIX environment on Eclipse/SWT based application</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/rtf format -->

<P><FONT SIZE=2 FACE="Arial">Hi QFT Community,</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">I want to ask you about a problem we often see on our Linux Redhat (and Suse) test environments. Our test object is Eclipse/SWT based application with some extra plug-ins on it.</FONT></P>

<P><FONT SIZE=2 FACE="Arial"> </FONT>

<BR><FONT SIZE=2 FACE="Arial">Certain QFT procedures that seem very simple and logical and run well on Windows fail randomly on Linux with errors like [<I>The target component 'tabbed-Editor2.text' could not be determined. This can be caused by a number of quite different reasons. Please see chapter 6 of the manual for background information and how to proceed</I>]. Such errors occur mainly for right click menus and editor menus….</FONT></P>

<P><FONT SIZE=2 FACE="Arial">The weird thing here is that the same procure ran well for five times and failed on the</FONT> <FONT SIZE=2 FACE="SAfon">sixth<B></B></FONT> <FONT SIZE=2 FACE="Arial">run. This happens almost every run on random places (Linux only), so I am thinking whether this could be a known problem with the way QFT sees components on Linux. I am attaching a screenshot just to give you an idea of the structure of the test we have...</FONT></P>

<P><FONT SIZE=2 FACE="Arial">Has anyone else been having similar problems? Is there a workaround or some other solution?</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">Thanks,</FONT>

<BR><FONT SIZE=2 FACE="Arial">Vassilena</FONT> 
</P>

<P><FONT FACE="Arial" SIZE=2 COLOR="#000000"> <<Procedure+Component.JPG>> </FONT>
</P>

</BODY>
</HTML>