2018 up to now | 2017 | 2016 | 2015 | 2014 | 2013 | 2012

Mailing List - Entries from 2018 up to now

Hello,<br><br>Maybe you can try to increase the timeout for the WaitComponent node rather than adding a delay_before/after.<br><br>Regards,<br clear="all"><pre cols="72"><span style="color:rgb(153,153,153)">---<br>Ivan Boelle</span><br style="color:rgb(153,153,153)">
<span style="color:rgb(153,153,153)"></span><span style="color:rgb(153,153,153)">INT, Interactive Network Technologies</span><br><br></pre><br><br><br>
<br><br><div class="gmail_quote">On Thu, Jun 28, 2012 at 11:00 AM, Xiaoyan, Zhang <span dir="ltr"><<a href="mailto:xiaoyan@ecquaria.com" target="_blank">xiaoyan@ecquaria.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
Hello,<br><br>The SUT always shut down rapiadly before the component appears and then report exception such as "The component<br>'DownloadDialog'
 did not appear.". But I found the 'DownloadDialog' appears later after 
the SUT shut down  from the run-log screenshot.And I have tried to add 
"delay before" time "Wait for component[DownloadDialog=>sop]<div>" action and "delay after " time of the previous action, but doesn't work yet.How to solve it,thanks.<div>
<div><img src=""></div></div></div><span class="HOEnZb"><font color="#888888"><br clear="all"><br>-- <br><b style>Regards,<br>Xiaoyan</b><br><br>
</font></span><br>_______________________________________________<br>
qftest-list mailing list<br>
<a href="mailto:qftest-list@qfs.de">qftest-list@qfs.de</a><br>
<a href="http://www.qfs.de/mailman/listinfo/qftest-list" target="_blank">http://www.qfs.de/mailman/listinfo/qftest-list</a><br>
<br></blockquote></div><br>