2018 up to now | 2017 | 2016 | 2015 | 2014 | 2013 | 2012

Mailing List - Entries of 2015


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[QF-Test] Lastest Groovy Version not in qftest installation


  • Subject: [QF-Test] Lastest Groovy Version not in qftest installation
  • From: "Robertson, Moira" <moira.robertson.ext@?.com>
  • Date: Fri, 31 Jul 2015 13:33:37 +0000

We have compiled our groovy scripts with the maven plugin groovy-eclipse-compiler but this produces byte code that is incompatible with the groovy-all jar file that is contained in the qftest package.
The groovy-all jar file contained in the qftest package.has version 2.1.0, we need to use version 2.4.0
Do you have plans to include a more recent groovy-all jar version in future versions of qftest?
 
Many Thanks
Moira Robertson