2018 up to now | 2017 | 2016 | 2015 | 2014 | 2013 | 2012 | 2011 | 2010 | 2009 | 2008 | 2007

(older archive entries before 2007 are not shown here, but included in the onsite-search)

Mailing List - Entries of 2015


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [QF-Test] Will QF Test work with Java 8?


  • Subject: Re: [QF-Test] Will QF Test work with Java 8?
  • From: Gregor Schmid <Gregor.Schmid@?.de>
  • Date: Fri, 27 Mar 2015 15:55:53 +0100

Hello Jeffrey,

yes, basically that's all. But, if possible, please do yourself a
favor and make sure you're using QF-Test 4.0.4 which has the most
up-to-date support for some very special Java 8 focus issues with
Swing. It's not a showstopper - most likely you'll never encounter the
issue even when working with an older QF-Test version, but if anything
looks fishy, first get the latest QF-Test and if the issue persists,
please get in touch directly with our support.

Best regards,
    Greg

Jeffrey Irwin <JEIRWIN@?.gov> writes:

> We are currently using QF Test with Java 6_45. The organization is going to Java 8. Do I simply
> need to download Java 8 and all will be well?
>
> _______________________________________________
> qftest-list mailing list
> qftest-list@?.de
> http://www.qfs.de/mailman/listinfo/qftest-list

--
Gregor Schmid

E: gregor.schmid@?.de
T: +49 (0)8171 38648-11
F: +49 (0)8171 38648-16

Quality First Software GmbH | www.qfs.de
Tulpenstr. 41 | 82538 Geretsried | Germany
GF Gregor Schmid, Karlheinz Kellerer
HRB München 140833