2017 up to now  | 2016 | 2015 | 2014 | 2013 | 2012 | 2011 | 2010 | 2009 | 2008 | 2007

(older archive entries before 2007 are not shown here, but included in the onsite-search)

Mailing List - Entries of 2014


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [QF-Test] Running QFtest on a Linux Virtual Machine = no screenshot


  • Subject: Re: [QF-Test] Running QFtest on a Linux Virtual Machine = no screenshot
  • From: Gregor Schmid <Gregor.Schmid@?.de>
  • Date: Fri, 23 May 2014 09:36:16 +0200

Hello Kristel,

without details about the Linux and desktop versions in use my best
guess is that the new machine has the screen saver activated. Please
check the screen saver and the power management settings for the
machine.

Also please see our FAQ #14 in the manual:

http://www.qfs.de/qftest/manual/en/faq.html#faq_14

If you can't get it to work, please get in touch directly with our support.

Best regards,
    Greg

"Touron, Kristel" <kristel.touron@?.com> writes:

> Hi,
>
> We set up a Linux VM and everything works fine.
>
> We copy/paste this VM and on this new VM we can run our tests but there is no screenshot available
> in the Logs.
>
> If we do a check image, it is failing because all the screenshots/images are blank. Even If I try
> to record an image, the recorded image is blank.
>
> Everything else is working.
>
> I figure this is a setup issue but I can see where I am wrong.
>
> I followed the same process on a windows VM and everything is fine.
>
> Did somebody else encounter this issue?
>
> Thanks
>
> Kristel

--
Gregor Schmid

E: gregor.schmid@?.de
T: +49 (0)8171 38648-11
F: +49 (0)8171 38648-16

Quality First Software GmbH | www.qfs.de
Tulpenstr. 41 | 82538 Geretsried | Germany
GF Gregor Schmid, Karlheinz Kellerer
HRB München 140833