2017 up to now  | 2016 | 2015 | 2014 | 2013 | 2012 | 2011 | 2010 | 2009 | 2008 | 2007

(older archive entries before 2007 are not shown here, but included in the onsite-search)

Mailing List - Entries of 2014


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[QF-Test] Determining QF-Test version


  • Subject: [QF-Test] Determining QF-Test version
  • From: "Sell, Skyler" <skyler.sell@?.com>
  • Date: Tue, 15 Apr 2014 16:48:09 -0400

Hello,

 

Is there a method or special variable that can be used to determine the current QF-Test version while running a test case?  A few of my test cases require QF-Test version >3.3, and I would like to log warning/error messages if the user attempts to execute these test cases with an unsupported version of QF-Test.

 

Thanks