Logo QF-Test

Finding valuable answers
in the Mailing List Archive.

 

Free Trial  Download  Buy

Thomas Max, QF-Test training and support

Use the full-text search on our web site to find helpful tips on the mailing list.

Thomas Max, 
Sr. Software Engineer & Trainer, QFS

2017 up to now  | 2016 | 2015 | 2014 | 2013 | 2012 | 2011 | 2010 | 2009 | 2008 | 2007

(older archive entries before 2007 are not shown here, but included in the onsite-search)

Mailing List - Entries of 2007


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[QF-Test] Component references across multiple test-suits problem


  • Subject: [QF-Test] Component references across multiple test-suits problem
  • From: "Tore Felix Munck" <tore.munck@?.com>
  • Date: Fri, 16 Nov 2007 12:38:01 +0100

Hello,

I’ve set up a testing environment with several .qft files, with one “master” suite containing all the components. The master suite is included in all the other suites.

When I’m trying to update the components in the master suite, (Use Id of original node is unchecked) the components are successfully updated, but the other test-suites are not updated.
Almost all components are marked as unused, and when I try to “Locate references” the search fails.

In the user manual it says that “QF-Test even checks for references to the component in other suites if those suites are currently loaded.”

All suites are loaded when I’m updating the components, meaning that they are opened in QFTest

What am I doing wrong here?

QF-Test version 2.1.1 (build 2648)

Best regards,

Tore

 


Videos Downloads Documentation Buy Free Trial